WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 6 weeks ago

Last modified 6 weeks ago

#35765 closed defect (bug) (duplicate)

Media Library & Permalink Overlap

Reported by: dolecc Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Permalinks Keywords:
Focuses: Cc:
PR Number:

Description (last modified by SergeyBiryukov)

after update to wordpress 4.4.2 existing media with the a name, such as 'test' and page titled 'test' with a permalink that reads http://www.example.org/test/.

The permalink, instead of going to the page, goes to the media item.

I needed to change all media titles in media manager when the problem is resolved but i think media files should be with different slugs automatically..than pages..

similar as here #12634

Change History (3)

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


6 weeks ago

#2 @talldanwp
6 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12634.

Hi @dolecc, this issue looks the same as 12634, so I'll close it as a duplicate. If there's something different you wanted to report, please reply with details and the ticket can be reopened if needed. (I realise this ticket is four years old, though, so it may be that it's no longer an issue for you). Thanks.

#3 @SergeyBiryukov
6 weeks ago

  • Component changed from General to Permalinks
  • Description modified (diff)
Note: See TracTickets for help on using tickets.