WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35831 closed defect (bug) (invalid)

Can't check all on Post

Reported by: mwindriyanto Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

Sorry if i bother you, but in 2 weeks until now i found a bug on wordpress :

  1. i can't using check all function on Post to mass edit my Post.
  2. i can't using quick edit function on Post.
  3. because of bug no 1 and 2, i can't publish post that somehow missing their schedule.
  4. after i open Post Tab, suddenly jquery got some problem such as menu don't want to expand even if there are submenu on them.

This some bug that i found, and for me, this is annoying bug. Please help to solve this problem.
Here i attach the error from wp_debug.
https://www.dropbox.com/s/tl1663il0pd8p8l/wordpress%20error.png

Attachments (1)

wordpress error.png (9.8 KB) - added by mwindriyanto 4 years ago.
Error from wp_debug

Download all attachments as: .zip

Change History (2)

@mwindriyanto
4 years ago

Error from wp_debug

#1 @Clorith
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, and welcome to Trac.

I see that you've got some plugins running and such, and it appears that there is a conflict with one (or more) of these plugins.

As Trac is meant for keeping tabs on bugs and enhancement sin the WordPress core project, would you mind opening a thread on our supports forums at https://wordpress.org/support and one of our volunteers will most likely be able to help you troubleshoot and identify the cause of this.

A great starting point is to disable any plugins you may have to see if that is the cause, then enabling them one at a time to identify when the problem reoccurs. You may also want to change to a default theme (Such as Twenty Sixteen at this time) to rule out this being caused by your theme.

Note: See TracTickets for help on using tickets.