WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 17 months ago

#36524 closed defect (bug) (worksforme)

Problem with accessing last saved work

Reported by: colomet Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: Revisions Keywords:
Focuses: Cc:

Description

We have been having problems with accessing our last saved work. We are able to successfully save our work, however, for example, if we wish to go back to a specific piece of work the next day, the revisions of the document appear to be lower than expected and therefore a document, which has less changes than we made, appears. The only way we are able to fix this is to click on browse beside where it says "revisions" and then to recover the last autosave. This then brings the number of revisions up-to-date and all of our most recent changes appear. This has been a real problem and we would really like to know how it can be fixed. Thanks.

Change History (5)

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


17 months ago

#2 @ehtis
17 months ago

  • Component changed from General to Revisions
  • Keywords reporter-feedback added

#3 @ehtis
17 months ago

Hi @colomet,

Not entirely sure if you can still see this, but can you add some steps on how to reproduce this? It's a bit unclear so more details could really help!

Thank you.

#4 @colomet
17 months ago

omg. too long ago.

if I do not remember the issue, it may have ben fix it somehow. I did take a look but looks like it works now

thanks

#5 @SergeyBiryukov
17 months ago

  • Keywords reporter-feedback removed
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for the follow-up!

Note: See TracTickets for help on using tickets.