WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36632 closed defect (bug) (duplicate)

[Bug] - Adding a media file output double closing speech mark at end.

Reported by: JoelDenne Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Adding a file (not image) via the media uploader out puts code with a double "" at the end of the href attribute.

Example:

<a href="http://mywebsite.com/wp-content/uploads/2016/04/pdf-file.pdf"">pdf-file</a>

Should be:

<a href="http://mywebsite.com/wp-content/uploads/2016/04/pdf-file.pdf">pdf-file</a>

Change History (2)

#1 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36578.

Thanks for your report. This is already fixed and will be in 4.5.1, due out next week. Check out the RC announcement post for details.

#2 @swissspidy
4 years ago

  • Focuses docs removed
Note: See TracTickets for help on using tickets.