WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36751 closed enhancement (duplicate)

addStringAttachment in wp_mail

Reported by: hiddenpearls Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.1
Component: Mail Keywords:
Focuses: Cc:

Description

Hello mates,

I was in a need of using addStringAttachment in wp_mail. Anybody can let me know how It is possible to use addStringAttachment within wp_mail function. I went through the source code and seems It is not possible until I rewrite it in my plugin.

Shouldn't we have this addStringAttachment option in wp_mail by default ? may I contribute in wp_mail function ?

Change History (4)

#1 @swissspidy
4 years ago

  • Type changed from defect (bug) to enhancement

#2 @stephenharris
4 years ago

  • Component changed from General to Mail
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29513.

#3 @stephenharris
4 years ago

Not a strict duplicate, but part of the intention of #29513 was to solve such problems.

#4 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.