WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#37080 closed defect (bug) (worksforme)

Change of header background is not showing in "customize" screen

Reported by: K0NSTANTIN Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: General Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

Dear wordpress developers,

when I try to change the header wallpaper on my site, the customize screen won't show the changes I applied, but instead the preview frame just whites out. I have attached a screenshot of the page after I swapped backgrounds.

Screenshot

Thanks in advance for fixing.

Change History (1)

#1 @Clorith
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi there, and welcome to Trac.

This looks more to be a theme issue rather than a WordPress one, you should see if the problem goes away when using a default theme such as Twenty Fifteen or Twenty Sixteen, and with no other plugins enabled.

For further troubleshooting, we do ask that you use our forums found at https://wordpress.org/support where our volunteers will be able to look into the problem with you.

I'm closing this for now, as it does currently function as intended in local tests, but if you do find that you've discovered an actual bug then please feel free to reopen.

Note: See TracTickets for help on using tickets.