WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#37745 closed defect (bug) (duplicate)

non-english character uploaded images, dosent show after upload.

Reported by: mostafas Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upload Keywords:
Focuses: Cc:

Description

In upload page, when select an no-english named image and upload it.
image upload but nothing show,also 404-not found on image link.

I attach two example image one in English name , one in Farsi(Persain) name

Attachments (3)

wordpress.png (18.0 KB) - added by mostafas 3 years ago.
wordpress.png (English)
وردپرس.png (18.0 KB) - added by mostafas 3 years ago.
وردپرس.png (Persian-Farsi language)
Media_Library_‹_wptrunk_—_WordPress_-_2016-08-20.png (23.5 KB) - added by mostafas 3 years ago.
Media Library Screenshot

Download all attachments as: .zip

Change History (6)

@mostafas
3 years ago

wordpress.png (English)

@mostafas
3 years ago

وردپرس.png (Persian-Farsi language)

#1 @swissspidy
3 years ago

  • Version trunk deleted

Hey there,

Looks like a duplicate of #22363. I cannot seem to reproduce this though. Both images are uploaded as expected in Firefox, Chrome and Safari using the same version of WordPress as you are.

#2 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @mostafas, thanks for the report!

We're already tracking this issue in #15955.

Last edited 3 years ago by SergeyBiryukov (previous) (diff)

#3 @mostafas
3 years ago

@SergeyBiryukov Your Welcome

Seems bug #15955 reported 6 years ago and still not resolved.

Note: See TracTickets for help on using tickets.