WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#39266 closed defect (bug) (duplicate)

Recent Comments Widget doesn't work properly

Reported by: wtarkan Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Comments Keywords:
Focuses: Cc:

Description

if you Break comments into pages and have more than one comment page (important) clicking the last comment on the sidebar doesn't work (wrong link) - if there is only one comment page there is no BUG (Do not mislead)

Here is the Wrong Link
http://www.sordum.net/29871/windows-7-8-110-iso-larini-direkt-microsofttan-indirin/#comment-8997

Correct link:
http://www.sordum.net/29871/windows-7-8-110-iso-larini-direkt-microsofttan-indirin/comment-page-3/#comments

Change History (3)

#1 in reply to: ↑ description @fumbo
3 years ago

Have a look this bag: https://core.trac.wordpress.org/ticket/39280

Tray to use comment.php from privius version.

wp-includes/comment.php

Last edited 3 years ago by fumbo (previous) (diff)

#2 @rachelbaker
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

@wtarkan Thank you for your valid report. It is a duplicate of #39280, which is milestoned for the next minor release.

#3 @wtarkan
3 years ago

Thank you @rachelbaker - Just look at the numbers (#39266 - #39280) , and please say which one is dublicate first opened (my - #39266) or second (#39280) , you marked my report (Previously reported) as dublicate :) , not so improtand - Thanks

Note: See TracTickets for help on using tickets.