WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#39646 closed enhancement (duplicate)

Add spans to archive titles

Reported by: shireling Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

There are times when it's helpful for users to be able to modify archive page titles with CSS - sometimes people want to hide the Category: part of a Category: Press Releases title, for example.

If we added <span> tags to the two parts of that string by filtering get_the_archive_title() that kind of modification would be possible without needing a plugin or child theme.

Change History (2)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38545.

#2 @shireling
3 years ago

Thanks @swissspidy - missed that!

Note: See TracTickets for help on using tickets.