WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#39938 closed enhancement (duplicate)

wp_reset_password_form function similar to wp_login_form

Reported by: Horttcore Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Login and Registration Keywords:
Focuses: Cc:

Description

It should be easier for adding a front end rest password form then with plugins.
At the moment there is the function wp_login_form() which helps a lot for creating a front end login.
There should be something similar for the reset password form.

Change History (1)

#1 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34466.

Note: See TracTickets for help on using tickets.