Make WordPress Core

Opened 7 years ago

Last modified 14 months ago

#40326 new defect (bug)

One Click Install Problems with WordPress 4.7.3

Reported by: okomikeruko's profile okomikeruko Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.7.3
Component: Upgrade/Install Keywords: reporter-feedback
Focuses: Cc:

Description

I've been having a bizarre issue with One Click Installs for WordPress now that they've upgraded to version 4.7.3

I follow all the usual instructions (set username, password, email, database options, etc) in the same way that works for every previous time that I've used a One Click Install.

But this time, when I go to the site. I find I can go to the /wp-admin/ folders, and access all of the Admin panel features. Changes are being saved to the database. Updating Permalinks modifies .htaccess correctly. Everything seems fine until I try to go to the site. It immediately redirects me to an error page associated with the Hosting service.

The exact same error has been reproducible for me at GoDaddy, BlueHost, and MediaTemple, so I believe the error is somewhere in the WordPress version.

I have found a lengthly fix to the problem, but this shouldn't be a problem in the first place.

Upload and replace files from WordPress version 4.7.2
Refresh an Admin page.
Upload and replace files from Wordpress version 4.2.2
Refresh an Admin page.
Site will require a database update, click button to initiate it.
Once site is up, click "upgrade to 4.7.3"

After following all these steps, the site works again. I've tried omitting a step or switching up the order, but it seems only by following these steps in this order is my problem fixed.

What is going on?

Change History (2)

This ticket was mentioned in Slack in #core-upgrade-install by costdev. View the logs.


14 months ago

#2 @costdev
14 months ago

  • Keywords reporter-feedback added

Hi @okomikeruko, welcome to Trac and thanks for opening this ticket.

Sorry that it's taken so long to respond to your issue!

Have you continued to experience this issue, or has it been resolved?

Note: See TracTickets for help on using tickets.