WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 7 weeks ago

#40425 closed defect (bug) (worksforme)

Restore This Revision button is covered up

Reported by: JeffKeynote Owned by: adamsilverstein
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Revisions Keywords:
Focuses: Cc:
PR Number:

Description

When you go to any page or post to the revisions section, the blue button on the right is covered up by the section below it. I have attached an image to show the bug and an image of what it should look like.

Attachments (2)

can't see restore button.png (363.3 KB) - added by JeffKeynote 3 years ago.
Can't see Restore This Revision button
changing min height and margin top.png (290.4 KB) - added by JeffKeynote 3 years ago.
what it should look like

Download all attachments as: .zip

Change History (6)

@JeffKeynote
3 years ago

Can't see Restore This Revision button

@JeffKeynote
3 years ago

what it should look like

#1 @JeffKeynote
3 years ago

I also found that the min-height of the .diff-meta is not large enough. These were the tweaks I made in the inspector.

.revisions-diff-frame {margin-top: 38px;}

.diff-meta {min-height:45px;}

#2 @adamsilverstein
3 years ago

Hello @JeffKeynote, welcome to WordPress trac! Thanks for your bug report.

I was unable to reproduce this issue, can you try disabling all plugins and switching to the default twentyseventeen theme to see if this resolves your issue? If not, can you provide some more information about your operating system, screen size and browser version?

Thanks.

Here is a screenshot when I tested this on a default WordPress install, note the proper placement of the restore button:

https://cl.ly/1j1L0S3F2u0s/Revisions__developwordpress__WordPress_2017-04-13_13-39-23.jpg

#3 @adamsilverstein
3 years ago

  • Owner set to adamsilverstein
  • Status changed from new to assigned

#4 @adamsilverstein
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed

Closing as "worksforme", I was not able to reproduce this issue and never heard back from the original reporter. Please reopen if this is still an issue.

Note: See TracTickets for help on using tickets.