WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#41267 closed defect (bug) (duplicate)

WP_Term_Query Documentation - Variables Wrapped in Backticks

Reported by: Howdy_McGee Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Taxonomy Keywords:
Focuses: docs Cc:

Description

On the WP_Term_Query::__construct() documentation page - about half-way down the page the documentation gets wrapped in a codeblock. @zzap pointed out that the cause is that the documentation variables from LN153 to LN178 are wrapped in backticks instead of single quotes.

To keep the documentation consistent and formatted correctly these backticks would need to be converted to single quotes.

Change History (6)

#1 @milana_cap
2 years ago

  • Type changed from enhancement to defect (bug)

#2 @milana_cap
2 years ago

  • Keywords dev-feedback added

Actually, now I see that all vars are, in fact, wrapped in `. But it seems to break only on line 154. I'm not sure if this is because there's LIKE before or dot after. Let's wait for someone who knows :D

#3 @pbiron
2 years ago

duplicate: 2900-meta

p.s. what's the proper way to reference a meta trac ticket in a core trac ticket?

#4 @Howdy_McGee
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2900.

#5 @netweb
2 years ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted

This ticket was mentioned in Slack in #core-docs by zzap. View the logs.


2 years ago

Note: See TracTickets for help on using tickets.