WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#41354 closed defect (bug) (duplicate)

still waiting for a response from WP core team

Reported by: raykaii Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Menus Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

Hi im still waiting for a response for a ticket opened almost 3 months a go this bug has been confirmed by me and the Devs of Woocommerce.

the ticket im referring to is #40827 at this link: https://core.trac.wordpress.org/ticket/40827

Change History (2)

#1 @MaximeCulea
2 years ago

Hi @raykaii,

Even the bug you refer to is a good one, it's not necessary to create an other ticket to link to.
You should revive yours and wait.

Could you please close this ticket.
Thank you.

Duplicate #40827.

Last edited 2 years ago by MaximeCulea (previous) (diff)

#2 @SergeyBiryukov
2 years ago

  • Component changed from General to Menus
  • Focuses ui administration added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40827.

Note: See TracTickets for help on using tickets.