WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#41383 closed defect (bug) (fixed)

Add @access entry for Automatic_Upgrader_Skin::request_filesystem_credentials()

Reported by: rushabh4486 Owned by: SergeyBiryukov
Milestone: 4.9 Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords: has-patch
Focuses: docs Cc:

Description

Needs documents improvement for access modifier in wp-admin/includes/class-automatic-upgrader-skin.php

Attachments (1)

41383.patch (667 bytes) - added by rushabh4486 4 years ago.
I have attached patch.

Download all attachments as: .zip

Change History (7)

@rushabh4486
4 years ago

I have attached patch.

#1 @rushabh4486
4 years ago

  • Keywords has-patch added

#2 @SergeyBiryukov
4 years ago

  • Component changed from Customize to Upgrade/Install

#3 @SergeyBiryukov
4 years ago

  • Milestone changed from Awaiting Review to 4.9

#4 @SergeyBiryukov
4 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 41107:

Docs: Add @access entry for Automatic_Upgrader_Skin::request_filesystem_credentials().

Props rushabh4486.
Fixes #41383.

#5 @SergeyBiryukov
4 years ago

In 41108:

Docs: Add @access entries for WP_Upgrader_Skin::set_upgrader(), ::request_filesystem_credentials(), and ::decrement_update_count().

See #41383.

#6 @SergeyBiryukov
4 years ago

  • Summary changed from Needs documents improvement! to Add @access entry for Automatic_Upgrader_Skin::request_filesystem_credentials()
Note: See TracTickets for help on using tickets.