WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 5 months ago

#41770 closed defect (bug) (worksforme)

WP-Emoji Breaks Firefox

Reported by: insanityradio Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Emoji Keywords:
Focuses: Cc:
PR Number:

Description

WP-Emoji seems to be causing Firefox to render a significant amount of white-space when using complex CSS (combined sticky positioning, flexboxes, and grids).

Steps to reproduce:

  1. Visit http://dev.index.hm/ffbug/dump.html
  2. Scroll to "Read More" section, and refresh page/trigger an arbitrary DOM event.

What happens:

  • Random white-space appears that pushes the "Read More" title down to the bottom of the page

What should happen:

  • Like on WebKit browsers, there should be no arbitrary amount of white space.

Change History (2)

#1 @peterwilsoncc
2 years ago

@insanityradio,

Hello and welcome to trac!

Are you able to post some screen shots and a reduced test case for clarity? I'm unclear of the issue.

Thanks.

#2 @pento
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this as unable to reproduce.

Note: See TracTickets for help on using tickets.