WordPress.org

Make WordPress Core

Opened 23 months ago

Last modified 4 months ago

#42053 reopened enhancement

There should be an option to make wp_login_form() functions's username and password input field required.

Reported by: rnaby Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.9
Component: Login and Registration Keywords:
Focuses: Cc:

Description

There should be options to make the username and password filed required if necessary or if any developer wants to make it required by HTML in wp_login_form() function inside src/wp-includes/general-template.php file through $args argument.

Attachments (1)

42053.diff (2.5 KB) - added by rnaby 23 months ago.
The patch file for wp_login_form() which provides the patch to make username and password filed required if necessary.

Download all attachments as: .zip

Change History (6)

@rnaby
23 months ago

The patch file for wp_login_form() which provides the patch to make username and password filed required if necessary.

#2 @subrataemfluence
23 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39927.

#3 @netweb
23 months ago

  • Milestone Awaiting Review deleted

#4 @SergeyBiryukov
4 months ago

#47001 was marked as a duplicate.

#5 @SergeyBiryukov
4 months ago

  • Milestone set to Awaiting Review
  • Resolution duplicate deleted
  • Status changed from closed to reopened

Reopening. I think this should be considered separately from the other changes in #39927.

Note: See TracTickets for help on using tickets.