WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#42169 closed defect (bug) (duplicate)

Wrong Privacy info link in translation string

Reported by: pedromendonca Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Help/About Keywords:
Focuses: Cc:

Description

The link in https://core.trac.wordpress.org/browser/trunk/src/wp-admin/privacy.php?marks=37#L37 has the label wordpress.org/privacy but is should be wordpress.org/about/privacy like the link itself.

Also, there is a unecessary space in the begining of the string This data helps (...)

<p><?php _e( ' This data helps WordPress to protect your site by finding and automatically installing new updates. None of the information shared with the update server contains personally identifiable information.' ); ?></p>

<p><?php printf( __( 'We take privacy seriously. Learn more at <a href="%s">wordpress.org/privacy</a>.' ), __( 'https://wordpress.org/about/privacy/' ) ); ?></p>

I include the necessary patch in this ticket.

Attachments (1)

42169.diff (1.2 KB) - added by pedromendonca 15 months ago.

Download all attachments as: .zip

Change History (4)

#1 @pedromendonca
15 months ago

  • Keywords has-patch added

#2 @ocean90
15 months ago

  • Component changed from I18N to Help/About
  • Keywords has-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Hello @pedromendonca, thanks for the report and the patch. This has already been reported in ticket:40794:44. Since the text isn't finalized yet I'm going to close this as a duplicate of #40794.

#3 @pedromendonca
15 months ago

Hi @ocean90 Thank you, solved.

Note: See TracTickets for help on using tickets.