WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#42294 closed defect (bug) (invalid)

The color value input (and the Clear/Default button) in the Color Picker doesn't appear the second time we modify it

Reported by: bduclos Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Customize Keywords: reporter-feedback close
Focuses: Cc:

Description

Steps to reproduce:

  • inside the Customizer in Twentyseventeen, click on the "Header Text Color" color picker to change its color: you see the rgb value changing and the Clear button
  • click outside and reclick on it: you don't see the input and button anymore

(the test is in the Customizer but it doesn't work neither inside Meta Boxes)

Change History (3)

#1 @westonruter
4 years ago

  • Keywords reporter-feedback added

@bduclos I cannot reproduce this issue. Here's a video of what I tried: https://youtu.be/OWjAAZYuV7g

I tested in 4.9-beta3-41959-src.

#2 @bduclos
4 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

Sorry, turns out I forgot to test on a fresh installation, it was a plugin causing the bug.

#3 @westonruter
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.