WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#42650 closed enhancement (duplicate)

wp_tag_cloud() $args parameters

Reported by: milana_cap Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch
Focuses: docs Cc:

Description

Parameters for $args array are missing for wp_tag_cloud() here: https://developer.wordpress.org/reference/functions/wp_tag_cloud/

Some of these are changed since last documented in codex: https://codex.wordpress.org/Function_Reference/wp_tag_cloud

Attachments (1)

42650.patch (4.0 KB) - added by milana_cap 3 years ago.

Download all attachments as: .zip

Change History (6)

@milana_cap
3 years ago

#1 @milana_cap
3 years ago

  • Keywords has-patch added

#2 @birgire
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42019.

#3 @birgire
3 years ago

@milana_cap thanks for your patch but I marked this as a duplicate of #42019, please feel free to join in there.

#4 @milana_cap
3 years ago

Ah, sorry for the duplicate @birgire, I'll join in. Thank you.

#5 @netweb
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.