WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#42868 closed defect (bug) (invalid)

PHP error

Reported by: anand12s Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: General Keywords:
Focuses: Cc:

Description

Wordpress released version4.9.1 have php not supported my www.quickbooksknowledgebase.com site can't be any changes with my php code please do something that site is live now.

Change History (2)

#1 @GaryJ
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @anand12s.

You're going to need to be a bit more specific in your report if it is to be useful - give the PHP error message, then disable all plugins, and switch to a default theme, and see if the message still appears.

Your site seems to be up and running right now, so I'm going to close this ticket on the presumption that whatever the issue was, it wasn't due to an issue in WordPress Core. If it was, then leave a comment and the ticket could always be re-opened if needed.

#2 @netweb
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.