WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 5 months ago

Last modified 5 months ago

#42982 closed defect (bug) (worksforme)

media player issue in wordpress 4.9.x

Reported by: thrijith Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: Media Keywords: needs-patch
Focuses: Cc:

Description

after WordPress update, video/audio are not being displayed properly I am facing issues regarding media player height and width.
thanks in advance

Github issue Link
https://github.com/mediaelement/mediaelement/issues/2469

Attachments (3)

wp-audio.png (34.6 KB) - added by thrijith 3 years ago.
audio player
wp-video-lighbox.png (74.1 KB) - added by thrijith 3 years ago.
video player
wp-video-comment.png (69.3 KB) - added by thrijith 3 years ago.
video player in comment

Download all attachments as: .zip

Change History (8)

@thrijith
3 years ago

audio player

@thrijith
3 years ago

video player

@thrijith
3 years ago

video player in comment

#1 @Presskopp
3 years ago

  • Component changed from General to Media

#2 @bhargavbhandari90
3 years ago

  • Severity changed from normal to major

Same thing is happening with the playlist.

Last edited 3 years ago by bhargavbhandari90 (previous) (diff)

#3 @bhargavbhandari90
3 years ago

  • Keywords needs-patch dev-feedback added

#4 @Presskopp
5 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

#5 @desrosj
5 months ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Severity changed from major to normal

Thanks for grooming this ticket, @Presskopp!

@thrijith It looks like your issue was resolved in the GitHub issue that you referenced. If you are still experiencing this issue in the latest version of WordPress and one of the default themes, please feel free to reopen the ticket with more details.

Note: See TracTickets for help on using tickets.