WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#43518 closed defect (bug) (invalid)

MP4 Video Upload - No Image - Only Sounds in Media Upload

Reported by: abalint123 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: Media Keywords:
Focuses: Cc:

Description

When I upload my mp4 video it does not have image. Only gray box. The sound plays fine.


Attachments (1)

Video Gray Image.JPG (32.4 KB) - added by abalint123 4 years ago.

Download all attachments as: .zip

Change History (2)

#1 @joemcgill
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @abalint123 – I'm not able to reproduce this issue. It's possible that the way this video was encoded is causing problems here, but MP4s seem to be working correctly. I'm going to close this for now, but please feel free to reopen with more details about how to reproduce this or an example video that we can use to test this out.

Note: See TracTickets for help on using tickets.