WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#43574 closed enhancement (duplicate)

Custom post formats

Reported by: nordique Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Post Formats Keywords:
Focuses: Cc:
PR Number:

Description

Is it possible to add the feature -> custom post formats?

Change History (2)

#1 @dingo_bastard
21 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Core trac is not the place for such questions, try support forums - https://wordpress.org/support/

#2 @ocean90
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution changed from invalid to duplicate
  • Type changed from feature request to enhancement
  • Version trunk deleted

Duplicate of #15392.

Note: See TracTickets for help on using tickets.