WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 10 months ago

#43584 closed defect (bug) (worksforme)

Save Draft bug

Reported by: mrhinman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: Posts, Post Types Keywords: reporter-feedback close
Focuses: Cc:

Description

The "Save Draft" option on a page or post seems to be "Publishing" rather than saving as a draft.

Change History (4)

#1 @soulseekah
4 years ago

Hi @mrhinman, welcome to WordPress Trac!
This Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. Please try the https://wordpress.org/support/ support forums to get help with your site.

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to Posts, Post Types
  • Keywords reporter-feedback added

Hi @mrhinman, does it still happen with all plugins disabled and a default theme (Twenty Seventeen) activated?

#3 @hellofromTonya
10 months ago

  • Keywords close added

Hello @mrhinman,

What happened when you deactivated all plugins and switched to a default theme (like Twenty Seventeen)? Did the problem go away?

Is this still a problem for you today?

Please advise. Any information you can provide helps us to further investigate.

I'm marking this ticket as a close worksforme candidate. Please don't be alarmed. We mark tickets for close consideration when we are unable to reproduce and suspect the problem is not due to WordPress core. However, when more information is given, we reevaluate.

#4 @hellofromTonya
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.