WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 7 months ago

#44622 closed defect (bug) (worksforme)

Visual Tab not working in new version

Reported by: Elained05 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.7
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Just updated to this version and noticed the visual tab is not working in either Page or Post, neither on new or old pages/posts. Worked fine before updated.

Change History (3)

#1 @SergeyBiryukov
18 months ago

  • Keywords reporter-feedback added

Hi @Elained05, welcome to WordPress Trac! Thanks for the report.

Does it still happen with all plugins disabled and a default theme (Twenty Seventeen) activated?

#2 @SergeyBiryukov
18 months ago

  • Component changed from Posts, Post Types to Editor

#3 @pento
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket, as we're unable to reproduce this issue without more
information.

Note: See TracTickets for help on using tickets.