WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#45195 closed defect (bug) (duplicate)

This meta box, from the "Plugin Name" plugin, isn't compatible with the block editor.

Reported by: burhandodhy Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Options, Meta APIs Keywords:
Focuses: Cc:

Description

WordPress 5.0 beta-1 shows warning message This meta box, from the "Plugin Name" plugin, isn't compatible with the block editor. on Admin Dashboard Widget.

Screenshot http://prntscr.com/lalq8h

Change History (1)

#1 @swissspidy
7 months ago

  • Component changed from General to Options, Meta APIs
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Duplicate of #45112.

Note: See TracTickets for help on using tickets.