WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#45617 closed feature request (duplicate)

You can not jutify the text in the new Gutenberg update.

Reported by: alejandro1996 Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Editor Keywords:
Focuses: Cc:

Description

He intentado justificar el texto modificando el HTML y me da error, también con el atajo que se utilizaba en anteriores versiones ( Mayus + Alt + J ) y tampoco funciona, por lo cuál para el usuario sería recomendable que volvieseis a instalar ese atajo en la nueva actualización, ya que en cualquier universidad o trabajo, lo primero que te exigen siempre es justificar el texto.

Change History (5)

#1 @fierevere
2 years ago

please use english language in Trac tickets

#2 @alejandro1996
2 years ago

  • Summary changed from No se puede jutificar el texto en la nueva actualización de Gutenberg to You can not jutify the text in the new Gutenberg update.

He tried to justify the text by modifying the HTML and I get an error, also with the shortcut used in previous versions (Mayus + Alt + J) and it does not work either, so for the user it is recommended that we reinstall that shortcut in the New update, because in any university or work, the first thing that you are always required is to justify the text.

#3 @subrataemfluence
2 years ago

  • Keywords needs-refresh needs-patch removed
  • Resolution set to wontfix
  • Severity changed from major to minor
  • Status changed from new to closed
  • Version 5.0.1 deleted

Welcome to Trac and thanks for opening the ticket!

Justify and Underline buttons were removed since 4.7 and they are not coming back!

  • Underline button was removed because it creates confusion as readers interpret it as a link.
  • Justify button was removed because it has uneven browser implementation and often makes text less readable.

Github issue: https://github.com/WordPress/gutenberg/issues/6833

You might also find https://wptavern.com/wordpress-4-7-removes-the-underline-and-justify-buttons-from-the-editor helpful as well.

#4 @SergeyBiryukov
2 years ago

  • Resolution changed from wontfix to duplicate

Duplicate of #45568.

#5 @ocean90
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.