WordPress.org

Make WordPress Core

#45805 closed defect (bug) (worksforme)

WordPress 5.0.2 has broken my editor

Reported by: goseeorbis Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.2
Component: Editor Keywords:
Focuses: Cc:

Description

I'm facing this absurd problem where the editor at the backend doesn't even load.

It's nothing but a blank screen :(

Attachments (1)

WhatsApp Image 2019-01-01 at 01.15.55.jpeg (44.1 KB) - added by goseeorbis 18 months ago.
Blank screen when I click on Edit Post

Download all attachments as: .zip

Change History (5)

@goseeorbis
18 months ago

Blank screen when I click on Edit Post

#1 @mukesh27
18 months ago

  • Keywords reporter-feedback added

Hi @goseeorbis, welcome to WordPres Trac! Thanks for the report.

Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?

Could you provide the steps to reproduce the issue on a clean install?

#2 @goseeorbis
18 months ago

Hey there. Should I merely deactivate all my plug ins? Or should I uninstall them?

My theme developer has confirmed that my theme is compatible with WordPress version 5.0.2, so I am not intending to mess around with my theme.
Gluber theme support WordPress 5.0.2, We also have automatic update on our demo site without any problem here is screen for our demo dashboard: https://monosnap.com/file/GAQuPoU7LGuXgPLy1yzpzMD1Ud0UKe

#3 @mukesh27
18 months ago

  • Keywords close added
  • Severity changed from critical to normal

Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated? if no then you can please contact to theme author as it's theme bug not WordPress core software bug.

#4 @desrosj
13 months ago

  • Keywords reporter-feedback close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @goseeorbis,

Sorry that this ticket was missed for so long. It seems like you are experiencing an issue caused by an incomplete update. If you are still experiencing this issue, please open a ticket in the WordPress.org support forums. That is the more appropriate place for a request like this.

Note: See TracTickets for help on using tickets.