WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

#4591 closed defect (bug) (wontfix)

Go PHP5

Reported by: drhallows Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Optimization Keywords:
Focuses: Cc:

Description

http://gophp5.org/
Really, Wordpress need to change to PHP5, a lot of hostings already use PHP5. Maybe not change for Wordpress 2.3, but change for Wordpress 2.4.

Change History (1)

#1 @markjaquith
12 years ago

  • Milestone 2.4 (future) deleted
  • Resolution set to wontfix
  • Status changed from new to closed

This has been brought up probably half a dozen times, and our position is the same.

  • PHP5 does not yet have sufficient penetration. On many hosts where it is available, it is not the default.
  • We're not going to turn WordPress into a protest piece at the expense of our users.
  • We're not going to set a date for the end of PHP4 support when there is no evidence to suggest that the hosting landscape will be any different on that date.
Note: See TracTickets for help on using tickets.