WordPress.org

Make WordPress Core

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#46393 closed defect (bug) (invalid)

Mobile menu does not work (does not drop down) on home page, it works on all others, all worked fine yesterday

Reported by: aanay41 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:

Description

Dear All,

Please could you help. The mobile menu does not work, does not drop down on home page, but it works properly on all other pages. It all worked fine yesterday, but I have found this issue today. I have tried to deactivate all plugins which were updated today, but the issue is still the same. My website is www.empowerment41.com

Many thanks.
Best regards,

Aanay

Change History (2)

#1 @tobifjellner
17 months ago

  • Component changed from General to Menus
  • Resolution set to invalid
  • Status changed from assigned to closed

Hi,
Welcome to WordPress core Trac.
Here we follow-up on fixing of confirmed bugs in WordPress core.

This is not a place for support.

What you're experiencing might be due to an error in WordPress core, but much more likely, it's something connected with your theme and/or some plugin(s) or even just some settings on your website.

You may try posting in https://wordpress.org/support/forums and someone might give you some advice of what to look for. Or try contacting the support for the theme you're using.

As of now, I'll mark this ticket as invalid. If you should find that your problem actually is rooted in some error in WordPress core, then you can reopen this ticket later and add detailed steps that will allow other people to recreate the issue at hand.

#2 @desrosj
17 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.