WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#46558 closed enhancement (duplicate)

Keeping hierarchy when adding pages in menu

Reported by: sebastienserre Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Menus Keywords: needs-patch dev-feedback
Focuses: Cc:
PR Number:

Description

Hello,

When we're adding page parent with their child to a menu, all page gone on menu but the relation parent/child is lost.

Should be great to keep it!

Change History (2)

#2 @swissspidy
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18271.

Note: See TracTickets for help on using tickets.