WordPress.org

Make WordPress Core

#46880 closed defect (bug) (invalid)

WordPress works only with mpm_prefork?

Reported by: Palanthir Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: General Keywords: needs-testing
Focuses: Cc:

Description

Hello,

I do not have a knowledge about this. I tried to switch to http2 mod which requires to work with mpm_event apache mode instead of mpm_prefork, but unfortunatelly WordPress does not work with this mode. Any ideas why?

Change History (1)

#1 @SergeyBiryukov
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @Palanthir, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. Please try the support forums to get help with your site: https://wordpress.org/support/.

Feel free to reopen with more details and the steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Note: See TracTickets for help on using tickets.