WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#47537 closed defect (bug) (worksforme)

missed a version bump wordpress 5.2.2 release candidate 2

Reported by: ugyensupport Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2.1
Component: Upgrade/Install Keywords:
Focuses: administration Cc:

Description

How to reproduce :
Install wordpress beta tester
select point release nightlies option
update to latest test version
here you could see wrong version - 5.2.2-RC1-45523
actual version should be 5.2.2-RC2

Attachments (1)

test site.png (105.4 KB) - added by ugyensupport 22 months ago.
missed a version bump to wordpress 5.2.2 release candidate 2

Download all attachments as: .zip

Change History (5)

@ugyensupport
22 months ago

missed a version bump to wordpress 5.2.2 release candidate 2

This ticket was mentioned in Slack in #core by marybaum. View the logs.


22 months ago

#2 @azaozz
22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Don't think we missed the version bump :) It's here: [45533].

What you see in the footer (bottom/right) is the actual version you're running. It may take some time before the beta tester plugin detects the new version. Perhaps try to check for updates on the About -> Updates screen.

Closing as worksforme for now. All seems to be working properly here. Feel free to reopen if you still see the same string in the footer after updating to 5.2.2-RC2.

#3 @afragen
22 months ago

If you are using the latest version of the Beta Tester plugin it will show you the version it will update to in the settings page.

#4 @desrosj
22 months ago

  • Component changed from General to Upgrade/Install
  • Focuses administration added
Note: See TracTickets for help on using tickets.