WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#47608 closed defect (bug) (invalid)

Issue on the Website of WordCamp Karachi 2019

Reported by: harshbarach Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: ui Cc:

Description

I have reviewed and found, there is wrong sequence on the Schedule page of WordCamp Karachi 2019 https://2019.karachi.wordcamp.org/schedule/.

Current Behaviour: There is 10.30 (Tea Break) located after 11.00(Panel Discussion [Speaker to be announced soon]) in the Schedule of the WordCamp . This is wrong sequence.

Expected Behaviour: According to time sequence 10.30 should come first then 11.00 should come. So, the Sequence should be 10.00 ([Speaker to be announced soon]) then 10.30 (Tea Break) and 11.00 (Panel Discussion [Speaker to be announced soon]).

I think this typo should be sort out as soon as possible to provide proper information to user.

Thank you.

Attachments (1)

karachi-wc.png (263.3 KB) - added by harshbarach 11 months ago.

Download all attachments as: .zip

Change History (5)

#1 @Rarst
11 months ago

  • Resolution set to invalid
  • Status changed from assigned to closed

Thanks for reporting! I see the issue, but it's unlikely that this is caused by WordPress core itself (which this tracker deals with).

Please report it at https://meta.trac.wordpress.org/ which deals with WordCamp sites (among other things).

If it does happen to be a core bug we can reopen here.

#2 @pento
11 months ago

  • Milestone Awaiting Review deleted

#3 @harshbarach
11 months ago

@Rarst Thanks for guiding me on this.

#4 @SergeyBiryukov
11 months ago

  • Component changed from Date/Time to WordPress.org site
  • Keywords needs-patch removed
Note: See TracTickets for help on using tickets.