WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#47721 closed defect (bug) (invalid)

Elegant Themes Divi failure

Reported by: HowlingParrot Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

I continue to have problems with the Divi theme disappearing from website rendering them blank.

specifically with https://vernersautomotiveservice.com and https://asylum-artworx.com/

The latest fix was to upload the divi.zip again.

Prior to this there was a php issue and the Elegant Theme fix wa this:

Please check your server configurations in php.ini file and adjust to the following values minimum:

memory_limit = 128M
post_max_size = 64M
max_execution_time = 180
upload_max_filesize = 64M
max_input_time = 180
max_input_vars = 3000
You can find PHP.ini in the root folder of your hosting. If you can not locate the PHP.ini then check with your hosting to help you change the configurations. blush

( this was a server wide setting )

I use the Divi, Elegant Theme for most all of my 20 websites, set up the same with Wordfence, same plugins, etc.

These issues are random in that they do not effect every site... just 2 this time.

Change History (1)

#1 @swissspidy
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there and welcome to WordPress Trac!

We use this platform to work on bug and enhancements in WordPress core. If you encounter issues with third-party products like Divi, you have to contact their support to get help.

Note: See TracTickets for help on using tickets.