WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#48460 closed defect (bug) (invalid)

Twenty Nineteen theme darkens image

Reported by: Ford12 Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

I installed the twenty nineteen theme and for some reason it makes my photo too dark
Is this a bug. I selected default without any customising.
Whatever photo I use it keeps darkening for some reason. It doesn't do it with other themes. I put severity as critical because if it can't be fixed then I will have to go to a whole other theme.

Change History (5)

#1 @Ford12
7 months ago

I was able to remove it by adding

.site-header.featured-image:after {
    background: none;
}

Into siteorigin.

But there should at least be a feature that gives you the option to remove it

Last edited 7 months ago by SergeyBiryukov (previous) (diff)

#2 @SergeyBiryukov
7 months ago

  • Component changed from Media to Bundled Theme
  • Summary changed from Twenty nineteen theme darkens image to Twenty Nineteen theme darkens image

#3 @joyously
7 months ago

  • Severity changed from critical to minor

This is not a bug. It is part of the design for featured images.
And it has a Customizer option to turn it on and off.

https://i.postimg.cc/wBb8JwDs/Customizer-option-for-filter.jpg

#4 @SergeyBiryukov
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

Closing per the above comment, as this appears to be intended functionality with an option to turn on or off.

#5 @Ford12
7 months ago

No that didn't work.
The image did not lighten very much.

Note: See TracTickets for help on using tickets.