Make WordPress Core

Opened 4 years ago

Closed 5 months ago

#48835 closed defect (bug) (worksforme)

Twenty Twenty: hr class="post-separator" broken by hide categories

Reported by: reikodd's profile ReikoDD Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Bundled Theme Keywords: needs-testing reporter-feedback close
Focuses: Cc:

Description

i add this CSS .entry-categories { display: none; } in Additional CSS.

the last or a other Line change to

https://user-images.githubusercontent.com/6922544/69813121-da91cc00-11f1-11ea-9b15-b6ac757f3eb0.png

and not to

https://user-images.githubusercontent.com/6922544/69813060-bcc46700-11f1-11ea-8611-8bda8e098e3a.png

Attachments (2)

69813121-da91cc00-11f1-11ea-9b15-b6ac757f3eb0.png (1.5 KB) - added by SergeyBiryukov 4 years ago.
69813060-bcc46700-11f1-11ea-8611-8bda8e098e3a.png (1.9 KB) - added by SergeyBiryukov 4 years ago.

Download all attachments as: .zip

Change History (7)

#1 @tobifjellner
4 years ago

  • Component changed from Themes to Bundled Theme

#2 @dkarfa
4 years ago

Hi @ReikoDD,
Do this not generating the separator?

<hr class="styled-separator is-style-wide" aria-hidden="true">
Last edited 4 years ago by dkarfa (previous) (diff)

#3 @ianbelanger
4 years ago

  • Keywords needs-testing added

#4 @poena
13 months ago

  • Keywords reporter-feedback close added

I have not been able to reproduce this using WordPress 6.2. I find it difficult to see how the example CSS could affect the separator. Perhaps there is more CSS if the field? CSS that is breaking the background color maybe? Or maybe a plugin?

Either way, I have added the additional CSS and viewed all the theme templates without seeing any broken separators.
I also added three different separator blocks to the post content and tested it with the post templates.

#5 @hellofromTonya
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm not able to reproduce this either. Given there are multiple reports of worksforme and there's been no reporter follow-up, I'll close the ticket.

Does the problem persist today? If yes, @ReikoDD please reopen and provide step-by-step instructions of how to reproduce it (helps contributors to investigate). Thank you.

Note: See TracTickets for help on using tickets.