WordPress.org

Make WordPress Core

Opened 2 weeks ago

Closed 2 weeks ago

Last modified 10 days ago

#49425 closed defect (bug) (invalid)

Vertical Scrollbar is absent in smaller screens.

Reported by: nick6352683 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

WP 5.4 beta1: Fresh install, any theme, no plugins, localhost Xampp, php 7.2.x, browser-Chrome.

When resizing the Chrome to widths 781px or lower, the vertical scrollbar goes missing, thus it's impossible for that point on to scroll down the page.

Change History (6)

#1 @SergeyBiryukov
2 weeks ago

  • Keywords reporter-feedback added
  • Version set to trunk

Hi there, welcome to WordPress Trac! Thank for the report.

Could you clarify which page does this happen on?

#2 follow-up: @nick6352683
2 weeks ago

After further investigation, I was wrong with my initial assessment:

The correct issue is: This bug appears in any theme when Simply Gallery Block is active. So, there is some conflict between WP 5.4 beta 1 and SGB, I am also getting the plugin author in the loop on this...

Again, if the plugin Simply Gallery Plugin is active there is no scrollbar on screens smaller than 781px.

Last edited 2 weeks ago by nick6352683 (previous) (diff)

#3 in reply to: ↑ 2 @gallerycreator
2 weeks ago

Hello, I checked on several servers (PHP 5+ and PHP 7+) (WP 5.4-beta1-47286) and did not find the problems described above. Give more information, and even better to link to the page with the gallery.
My tested page - https://blockslib.com/wordpress_beta/?page_id=2

Replying to nick6352683:

After further investigation, I was wrong with my initial assessment:

The correct issue is: This bug appears in any theme when Simply Gallery Block is active. So, there is some conflict between WP 5.4 beta 1 and SGB, I am also getting the plugin author in the loop on this...

Again, if the plugin Simply Gallery Plugin is active there is no scrollbar on screens smaller than 781px.

#4 @nick6352683
2 weeks ago

@gallerycreator ,

Thanks for chiming in... I created a very short video proof of the bug... I also noticed that it's also happening in WP 5.3.2 (which was not happening before I am almost sure of that), and with your demo site, it's also happening in Firefox browser as well.

https://www.youtube.com/watch?v=OWdKhiowmNQ&feature=youtu.be

Thanks.

#5 @nick6352683
2 weeks ago

  • Resolution set to invalid
  • Status changed from new to closed

Issue resolved by the plugin author, it was not a WP issue, but a plugin issue after all...

#6 @desrosj
10 days ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Version trunk deleted
Note: See TracTickets for help on using tickets.