WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#49584 closed defect (bug) (duplicate)

Typo in class-wp-rest-themes-controller.php

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4
Component: REST API Keywords:
Focuses: rest-api Cc:

Description

Hi,
As reported by @pixelverbieger in https://wordpress.org/support/topic/typo-graidient-gradient/ there's a typo in wp-includes/rest-api/endpoints/class-wp-rest-themes-controller.php around line 352: graidients should be gradients
yes, strings are frozen for version 5.4, but this would be nice to have fixed.

Change History (3)

This ticket was mentioned in Slack in #core-committers by timothybjacobs. View the logs.


9 months ago

#2 @Ipstenu
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #49585.

Patch in https://core.trac.wordpress.org/ticket/49585 so I'm closing this, since that one has the patch.

#3 @ocean90
9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.