WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#50313 closed defect (bug) (invalid)

Editors Kit Plugin adding extra code to links

Reported by: lmmaresca Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.1
Component: Plugins Keywords:
Focuses: Cc:

Description

My company recently downloaded the EditorsKit plugin for our site to help make our site more responsive. We noticed that once we added new links to posts, we were getting this additional code class="ek-link". We are not really sure what this extra code is affecting or what it is even there for. I read in a previous forum that this extra code was breaking old links in the users site... so far (knock on wood) our old links seem to be ok.

My question is why is this extra code being added? We don't want to have an issue in the future and are thinking about deactivating the code if that's the case.

We are running version 5.4.1 theme using Genesis 3.3.2.

You can inspect our code with this link: https://ultraviolet.com/sanitron-nsf-certified-uv-water-video/

Attachments (1)

class=ek-link.JPG (81.1 KB) - added by lmmaresca 8 months ago.

Download all attachments as: .zip

Change History (2)

#1 @jorbin
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi lmmaresca,

Welcome to WordPress Core Trac. This is a spot for discussing bugs and features related to WordPress Core, not for the plugins that you may install on your site. Each plugin available on WordPress.org has it's own support forum, and for the Editors Kit plugin this is located at https://wordpress.org/support/plugin/block-options/. Good luck with your inquiry.

Note: See TracTickets for help on using tickets.