WordPress.org

Make WordPress Core

#50737 closed defect (bug) (fixed)

Description and Parameters DocBlock for comment_id_fields() can be more descriptive

Reported by: stevenlinx Owned by: SergeyBiryukov
Milestone: 5.5 Priority: normal
Severity: normal Version:
Component: Comments Keywords: has-patch
Focuses: docs Cc:

Attachments (1)

50737.diff (848 bytes) - added by stevenlinx 15 months ago.

Download all attachments as: .zip

Change History (4)

@stevenlinx
15 months ago

#1 @stevenlinx
15 months ago

  • Keywords has-patch added; needs-patch removed

#2 @SergeyBiryukov
15 months ago

  • Milestone changed from Awaiting Review to 5.5

#3 @SergeyBiryukov
15 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 48577:

Docs: Improve description for comment_id_fields().

Rename the $id parameter to $post_id for clarity.

Props stevenlinx.
Fixes #50737.

Note: See TracTickets for help on using tickets.