WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#50764 closed defect (bug) (invalid)

I can't create a wordpress menu

Reported by: koller14 Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Menus Keywords:
Focuses: Cc:

Description

Hi guys,

I can't create a wordpress menu, somehow on my other websites its working.

here's a video of my problem: https://www.loom.com/share/b773ac6113d9417e84d48eae92549b0f

Thank you in advance!

Change History (1)

#1 @SergeyBiryukov
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

Feel free to reopen with the steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Note: See TracTickets for help on using tickets.