WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#50930 closed defect (bug) (invalid)

The directory /wp-includes/ is readable in WordPress 5.5

Reported by: cronwerk Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Hi!

After updating to WordPress 5.5 the directory /wp-includes/ became readable.

Change History (4)

#1 @cronwerk
4 months ago

Addition.
It's not a bug of Wordpress or plugins. It's a bug of my site.
Sorry

Last edited 4 months ago by cronwerk (previous) (diff)

#2 @cronwerk
4 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#3 follow-up: @johnbillion
4 months ago

  • Component changed from General to Upgrade/Install
  • Milestone Awaiting Review deleted
  • Version set to 5.5

No problem @cronwerk , glad you got it sorted.

#4 in reply to: ↑ 3 @cronwerk
4 months ago

Replying to johnbillion:

No problem @cronwerk , glad you got it sorted.

Thank you!
The reason of readable directory /wp-includes/ was virtual host file - and that is strange, because other site directories was unavailable from the network and site works well. I changed the file and all became OK.

Note: See TracTickets for help on using tickets.