WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#51452 closed defect (bug) (duplicate)

Please introduce unsubscribe option to daily notification emails.

Reported by: Azam.info Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

This is a follow-up to #50988.

WordPress 5.5 has introduced long-awaited and welcome auto-updates for themes and plugins.
However, as I run several sites with different themes and plugins, I am getting frequent (and unnecessary) emails about auto-updates.
These emails need to be optional, not mandatory. By all means, turn on email notifications by default, but please provide the admin with an option to disable the auto-update notifications.
Thank you

Change History (2)

#1 @markparnell
4 months ago

#51453 was marked as a duplicate.

#2 @markparnell
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51262.

Note: See TracTickets for help on using tickets.