WordPress.org

Make WordPress Core

Opened 9 months ago

Last modified 8 months ago

#52209 new enhancement

Twenty Twenty-One: add margins and paddings

Reported by: arhayati Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.6
Component: Bundled Theme Keywords:
Focuses: css Cc:

Description

Please add proper margin and padding to <h1>-<h6> and <p> and also other elements such as pictures to improve readability. The theme is very good but texts are very hard to read at the moment.

Change History (8)

#1 @mukesh27
9 months ago

  • Component changed from Themes to Bundled Theme

#2 @poena
8 months ago

Hi @arhayati!

It sounds like perhaps the stylesheets are not loading correctly.

Can you provide a screenshot of where you are experiencing that the elements are missing spacing?
In which browser?
Do you have any plugins active that may alter this? Do you use the classic editor?

Most elements have a top and bottom spacing of 30px.

#3 @poena
8 months ago

  • Focuses ui template performance coding-standards removed

#5 follow-up: @poena
8 months ago

Hi
I still need more information.

Is the problems visible when you disble all plugins?
I am asking this to exclude any plugin conflicts.

Are you using the classic editor plugin?
Are these separate blocks or older posts created in the classic editor?

Which browser and device?

#6 in reply to: ↑ 5 @arhayati
8 months ago

Hello.

Yes, it's still there.
I don't think there's any plugin conflict. I don't have any plugin that affects interfaces.

No I don't use classic editors. All my posts were created using the new block editor.

I'm using Firefox. The problem remains on Phone, Windows, macOS, and GNU+Linux.

Replying to poena:

Hi
I still need more information.

Is the problems visible when you disble all plugins?
I am asking this to exclude any plugin conflicts.

Are you using the classic editor plugin?
Are these separate blocks or older posts created in the classic editor?

Which browser and device?

#7 follow-up: @poena
8 months ago

I am not able to reproduce it -is the spacing correct in the editor?

#8 in reply to: ↑ 7 @arhayati
8 months ago

Yes dear. Of course it is. Why would I open an issue then?

Did you see the photos I sent? So I'm the only one facing this problem? It's fine for you guys?

Replying to poena:

I am not able to reproduce it -is the spacing correct in the editor?

Note: See TracTickets for help on using tickets.