WordPress.org

Make WordPress Core

Opened 7 weeks ago

Closed 6 weeks ago

Last modified 6 weeks ago

#52711 closed enhancement (invalid)

Get status update about version release on 10 February 2021

Reported by: skynetmalaysia Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

Hi, may I know what is the status of review for the updates release for version 1.0.1 on 10 February 2021 because until today I saw wordpress never update those version to live yet. Our customer still could not used the new function we inccluded in that update. If got any problem or failure for that version update (1.0.1) by use please infrom to us instead of keep it silent without our knowing.
Thank you.
Best Regards,
Izad

Change History (1)

#1 @SergeyBiryukov
6 weeks ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 1.0.1 deleted

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with updating your plugin. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for plugin development questions.

As far as I can tell, the issue is that you've uploaded version 1.0.1 to the root directory of your skynet-malaysia plugin and not to the trunk directory, which still has version 1.0.0. Once uploaded to the correct directory, the new version should go live almost immediately without any further actions.

You can find more details on how the Plugin Directory works in the Using Subversion handbook article.

If you need any further help, please reach out to the #pluginreview channel on WordPress Slack.

Last edited 6 weeks ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.