Make WordPress Core

Opened 3 years ago

Closed 2 months ago

#53021 closed defect (bug) (worksforme)

Twenty Eleven: Button Block alignment

Reported by: spanglishwebs's profile spanglishwebs Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: Cc:

Description

When adding a Button Block to a page or post with the theme Twenty Eleven, the center alignment is incorrect.

Steps to replicate:

  1. Add Button Block to post
  2. Align Button Block to be centered
  3. view on desktop or mobile and you will see the button is not aligned centered, but more to the right.

Screenshot: https://d.pr/i/N5mZx6

I was also able to replicate the same issue on the theme Twenty Twelve

Attachments (3)

Twenty Eleven Button alignment.png (141.2 KB) - added by mukesh27 3 years ago.
Twenty Twelve Button alignment.png (47.1 KB) - added by mukesh27 3 years ago.
SCR-20240323-sijt.png (827.7 KB) - added by karmatosed 2 months ago.
Button block centre alignment

Download all attachments as: .zip

Change History (6)

#1 @mukesh27
3 years ago

  • Component changed from General to Bundled Theme
  • Keywords has-screenshots added
  • Version 5.7 deleted

Hi there!

Thank you for the ticket.

I can't replicate the same issue as you have addressed. Check the attached screenshots.

#2 @justinahinon
3 years ago

Hello @spanglishwebs,

I can not reproduce this issue neither.

The button block is correctly centered in the editor and in frontend.

@karmatosed
2 months ago

Button block centre alignment

#3 @karmatosed
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I am also unable to reproduce this as shown in attached image above. This might mean it has been resolved either in the theme through another fix or through the editor itself at the block. I am going to close this ticket for now, however if this continues to be an issue please provide steps and also confirm which browser just incase that or other situations like plugins might be causing this. Thank you everyone for collaborating on this.

Note: See TracTickets for help on using tickets.