WordPress.org

Make WordPress Core

Opened 7 weeks ago

Closed 3 weeks ago

#53365 closed defect (bug) (duplicate)

Test tool and unit test improvements for 5.9

Reported by: desrosj Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Previously:

This ticket is for various fixes and improvements in PHPUnit tests that don't have a more specific ticket, as well as general improvements to the GitHub Actions workflows that run automated testing.

Change History (1)

#1 @SergeyBiryukov
3 weeks ago

  • Description modified (diff)
  • Milestone 5.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53363.

Note: See TracTickets for help on using tickets.