WordPress.org

Make WordPress Core

Opened 2 months ago

Last modified 2 months ago

#54150 new defect (bug)

Gallery not showing with upgrade to wordpress 5.8.1

Reported by: dyzm1967 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.8.1
Component: General Keywords: reporter-feedback needs-screenshots
Focuses: Cc:

Description

Gallery not showing with upgrade to wordpress 5.8.1. Header slide is gone and needed to be turned on again.

Change History (5)

This ticket was mentioned in Slack in #core-test by hellofromtonya. View the logs.


2 months ago

#2 @justinahinon
2 months ago

  • Keywords reporter-feedback added

Hello @dyzm1967,

Welcome to Trac, and thank you for opening the ticket.

Could you add more details about the steps to reproduce the issue, please?

#3 @aezazshekh
2 months ago

Hello @dyzm1967,

Welcome to Trac, and thank you for opening the ticket.

Can you tell in details about this issue?

#4 @aezazshekh
2 months ago

  • Keywords needs-screenshots added

#5 @dyzm1967
2 months ago

  • Version set to 5.8.1

Thanks to everyone for your response. it seems as we resolved the issue by reproducing gallery in classic editor instead of elementor and disabled site accelerator and lazy image optimization in jetpack. Still had 24 hours time lag for gallery to show in all browsers, chrome picked up first on the updates.

Now we have issue with another site, contact form updates not showing live instantly. it was a very simple update, adding fields. All the problems started occurring after upgrade to wordpress 5.8.1.

Note: See TracTickets for help on using tickets.